Владельцы iPhone 6s и SE первого поколения могут не получить iOS 15 в этом году

iOS 15 не будет поддерживать iPhone 6s, 6s Plus и первый SE, сообщает издание iPhoneSoft.

iPhone 6s и 6s Plus были представлены в 2015 году, сейчас им уже более пяти лет, поэтому Apple может отказаться от их дальнейшей поддержки.

Таким образом, iOS 15 будет совместима со всеми айфонами, начиная с iPhone 7 и 7 Plus.

Что касается iPadOS 15, то она, вероятно, не будет работать на iPad mini 4, iPad Air 2 и iPad 5-го поколения.

Ранее издание The Verifier сообщило, что iOS 14 станет последней операционной системой для iPhone 6s и 6s Plus. [MacRumors]

Источник: iphones.ru

Читайте также  Пограничники нашли 30 айфонов в обычном Renault
Оцените статью
Бизнес Наука
Добавить комментарий